Follow us on Facebook Follow us on Twitter Watch us on YouTube Follow us on Tumblr
Register


REGISTER TO REMOVE ADS
Results 1 to 2 of 2
  1. #1
    Heartless
    Registered
    Dec 2009
    Age
    22
    Posts
    99
    Gender
    Playing
    None

    Default Black border issue

    So I just started Kingdom Hearts 1.5+2.5 remix for the PS4 when I began Birth by Sleep, (because I plan to play the games in order of the timeline) I noticed there was this black border around the screen. Not like a letterbox nor a pillar box. When I saw the opening FMV and the menu screen, I thought maybe it was because they didn't scale it up when converting it to the PS4, but then they also do it for the gameplay and in-game cutscenes.



    So what can I do to fix it? At least for my TV screen?
       

  2. #2
    KHI Site Staff Oracle Spockanort's Avatar
    Registered
    Jul 2008
    Location
    California
    Age
    26
    Posts
    30,391
    Gender

    Default Re: Black border issue

    Do you have overscan turned on? It'll be in the settings of your TV under display. You will need that to be on to remove the boarders.

    If that doesn't work, go into the display settings of your PS4 and try scaling the screen to your TV.

    Note: If you own 2.8, you'll have to turn overscan off for 0.2

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •